サイト動作環境
 
■ ウェブブラウザについて
ジャパネットたかたのウェブサイトでは、以下のウェブブラウザ以降のバージョンから、お買い物をお楽しみいただけます。
 
・Internet Explorer 8.0 以上

■ プラグインについて

Adobe Flash Player プラグイン について

ジャパネットたかたウェブサイトをご覧になるにはAdobe Flash Player が必要です。
下記のダウンロードサイトより最新のAdobe Flash Player プラグインをダウンロードし、インストールしてください。

Adobe Flash Player をダウンロードする>>


Adobe Reader プラグイン について
ジャパネットたかたウェブサイトでPDFファイルをご覧になるには Adobe Readerが必要です。
下記のダウンロードサイトより最新のAdobe Readerプラグイン をダウンロードし、インストールしてください。

Adobe Reader をダウンロードする>>


Windows Media Player プラグイン について
ジャパネットたかたウェブサイトで動画をご覧になるにはWindows Media Playerが必要です。
下記のダウンロードサイトより最新の Windows Media Player プラグイン をダウンロードし、インストールしてください。

Windows Media Player をダウンロードする>>

■ JavaScriptについて
ジャパネットたかたウェブサイトでは、JavaScriptを使用しています。

ウェブブラウザの設定でJavaScriptを無効にしている場合、正しく表示されなかったり機能しない場合があります。
ウェブブラウザの設定でJavaScriptを有効にしてご覧ください。